And yet another failure.

Found a bug in Movienizer? Post your comments here.
Post Reply
User avatar
Bryan
Supporting actor
Posts: 64
Joined: Tue May 24, 2011 9:00 pm

And yet another failure.

Post by Bryan » Sat Dec 23, 2017 11:58 am

After downloading, and installing the new version, slowly things that worked, now, do not, although it may be the 'user interface' (Modern).
Now, it no longer downloads the description of any movie (long, or short version). Things that are 'broken' are just piling up (see other recent posts). Fortunately, because the entry links to the IMDb page, I can quickly acquire the information, but that's not how it's supposed to work. If the IMDb link also gets 'broken', I'm really in the 'messy stuff'.
Also, it no longer downloads any ratings..all I get is 0.0

Mekong
Passerby
Posts: 7
Joined: Sun Nov 30, 2014 5:02 pm

Re: And yet another failure.

Post by Mekong » Sat Dec 23, 2017 3:43 pm

Hi Bryan,

I have the same problem but it's not a problem of the new version. It began to happen 3-4 days ago and I had the 8.2, I changed to the 9.1 trying to solve the problem but with the same result. I think the problem comes from something that IMDB changed in its structure and the Jef script has to be upgraded. Hope they can do it soon, it's really annoying.

Mekong
Passerby
Posts: 7
Joined: Sun Nov 30, 2014 5:02 pm

Re: And yet another failure.

Post by Mekong » Sat Dec 23, 2017 3:51 pm

New script version (200) some problems fixed but not all. Duration and covers downloaded but not rating nor summary.

Post Reply