Bugs in Musicnizer

Found a bug in Musicnizer? Post your comment here.
Post Reply
Desy
Extra
Posts: 14
Joined: Tue Mar 15, 2011 10:26 am

Bugs in Musicnizer

Post by Desy » Sun Jun 19, 2011 9:15 pm

I don't know if this is the right place ad I don't see a Musicnizer forum and the link of the program tokk me here.
Anyway. There are so many bugs in Musicnizer that I don't know even where to start.

1) There is the same bug that used to be in Movienizer when you replace a picture (already solved by JeF with a modification of the Modern script). See my post http://www.movienizer.com/forum/viewtop ... f=6&t=2641

2) Adding albums from a disk sometimes the album is added as "in collection" (correct) and sometimes "not in collection". No apparent reason to do this. I had to chose "Show all data" otherwise the almum is hidden.

3) If I customize the collection tab, i can see the customization only if I close the application and then open again.

4) In the collection tab if I had the "year" not as the first field the album list shown in the right detail panel is wrong. See Pict 1 attached.

5) In some cases the track number is wrong (if I read a Mp3 album for instance when the IDTag is wrong). Ther's no way to see the track list in the right order even if I update manually the track number (see Pict2 attached).

6) The alphabetic album list (albums tab) is wrong as by default the program don't consider the articles, but this is wrong for Italian (some articles are not considered in the title, some other do). I definitely need the possibility to chose how to sort the titles, exactely how is done in Movienizer.

7) If you update a directory with the albums in a disk the program doesn't refresh the directory and you cannot see the updates. You have to close the application and start it again.

At the moment this is what I remember. Please check.

Thank you and regards
Attachments
Pict2.jpg
Pict2.jpg (55.69 KiB) Viewed 7784 times
Pict1.jpg
Pict1.jpg (174.19 KiB) Viewed 7784 times

User avatar
Igor
Developer
Posts: 334
Joined: Tue May 31, 2011 11:46 am

Re: Bugs in Musicnizer

Post by Igor » Mon Jun 20, 2011 10:59 am

We will check that and write back with solutions as soon as possible.
Thank you for the message!
ImageImage

Post Reply