Page 1 of 1

export to dune only 1 folder?

Posted: Mon Dec 24, 2012 11:26 pm
by dhrst
Hey there,

I just bought Musicnizer, basicly with just one goal, export to dune.
Now I have been indexing all my music into musicnizer and this took hours of work.
Only to find out that it only exports 1 folder.
I have a tree structure, a simple a-z catagorized folder structure, and only the folder #123 is exported to dune.
So after putting over 1000 albums including info and covers in there, it only puts 29 albums to the dune.
Why?
What's the point in that?
Obviously I'm doing something wrong but I am unable to find out how to do it right.
Help function is of nu use, as is this board cause I don't see anyone else with the same issue.
Please help me out.

Regards

edit: Also, the playlists do not seem to work.

Re: export to dune only 1 folder?

Posted: Thu Dec 27, 2012 4:55 pm
by Vlad
Please open the page of some album that is not exported to Dune in Movienizer, then go to "Edit info" and check if the "Album path" field contains the correct path.

Re: export to dune only 1 folder?

Posted: Fri Dec 28, 2012 6:54 pm
by dhrst
Hey Vlad,

I already noticed the album path is empty for all albums that are not added.
Also, I tried a new database, and all 1600 albums have no album path.
I don't see a way of adding these afterwards, except one by one.
Please tell me that I don't have to go through these 1600 albums 1 by 1 again.

Re: export to dune only 1 folder?

Posted: Fri Dec 28, 2012 7:06 pm
by Vlad
There is an easy solution, it only requires the Music Path Changer plugin to be saved into the Plugins folder of Musicnizer. You can open the plugin, select all albums and change their path to something different (for example, if your albums are on the G:\ drive, you can replace G:\ with X:\, the drive does not need to exist). Then change the path back to the original one. This will update all album path fields with the correct paths (the checkbox in the plugin should be checked).

Re: export to dune only 1 folder?

Posted: Fri Dec 28, 2012 10:17 pm
by dhrst
Awesome, that did the trick.
It took some time but at least it worked.
Thanks a lot!
:D