Search found 59 matches

by jc.carrier
Wed Jul 26, 2017 9:48 am
Forum: General discussion
Topic: Transfer from a database to another
Replies: 1
Views: 250

Transfer from a database to another

Hi,
I have 2 Movienizer DB and would like to transfer some movies from one to the other.
Is there any way to do it or do I have to create the movies manually in the second DB ?
Thanks.
by jc.carrier
Wed Dec 28, 2016 1:46 pm
Forum: Bugs
Topic: Registering key code and name bugged
Replies: 5
Views: 1382

Re: Registering key code and name bugged

I have exactly the same problem with the same version of Windows and the same lifetime licence.
I had to go back to version 8.1. Fortunately, I had kept the installation program.
Please, notify me when the bug is fixed.
by jc.carrier
Thu May 21, 2015 12:34 pm
Forum: Bugs
Topic: Advanced System Care
Replies: 1
Views: 3670

Advanced System Care

Hi, This is not really a bug, but I don't see where else I could report my problem: Everytime I run Advanced System Care 8 which includes a register check and repair, my licence number disappears and I have to introduce it again and again. I have reported the problem with the editor IObit a long tim...
by jc.carrier
Fri May 09, 2014 1:11 pm
Forum: Bugs
Topic: Licence lost after using Advanced Systemcare 7
Replies: 1
Views: 3477

Licence lost after using Advanced Systemcare 7

Hi there, Almost everytime I run Advanced SystemCare 7 with register verification (and correction), I have to re-enter my licence key. IObit (the editor) say they are working on it, but, after over a month and many messages exchanged and tests, no solution comes out. I think the problem is on their ...
by jc.carrier
Thu Jun 20, 2013 10:16 am
Forum: Bugs
Topic: Bug in builds 371, 374 and 379 unsolved after > 2 months
Replies: 4
Views: 4608

Re: Bug in Build 371, still there in 374 and 379

Hi Vlad, Backup with integrity check and restore does not solve the problem. New tests this morning show that it's trickier. If initial value is A : A -> B ok B -> A impossible most of the time If possible and you do it again, it becomes impossible. You can choose any value (but A) as B, the result ...
by jc.carrier
Wed Jun 19, 2013 10:54 pm
Forum: Bugs
Topic: Bug in builds 371, 374 and 379 unsolved after > 2 months
Replies: 4
Views: 4608

Re: Build 371 bug still there in 374

After extensive tests, the modification of the location is impossible if the new location is the first in alphabetical order. But if you change that location to a value which is no more the first, you still can not change the location to that new value. Worse : the attribute renamer does not work. I...
by jc.carrier
Thu Jun 13, 2013 8:02 pm
Forum: Bugs
Topic: New bug in 374 with front cover [SOLVED]
Replies: 1
Views: 2256

New bug in 374 with front cover [SOLVED]

Hi, When loading a new film, it is a good idea to sort the pictures with cover and back cover at the beginning. Unfortunately, if you insert your own covers, they appear in 2nd and 3rd position, thus the picture shown on the list of movies is not the front cover. The only workaround is to delete the...
by jc.carrier
Mon Jun 10, 2013 4:17 pm
Forum: Bugs
Topic: Bug in builds 371, 374 and 379 unsolved after > 2 months
Replies: 4
Views: 4608

Bug in builds 371, 374 and 379 unsolved after > 2 months

Very strange bug. Very often, I can't change the location of a movie. Some locations seem to be especially affected. If changed to that location, the modification is just ignored. When I have 2 versions of the movie, one of the versions can be affected (usually #1) and not the other, but changing th...
by jc.carrier
Thu Dec 27, 2012 11:30 pm
Forum: Bugs
Topic: Languages fields : I want to return to v. 4 !
Replies: 14
Views: 9211

Re: Languages fields : I want to return to v. 4 !

HI, Thank you for the new Breeze file. Yes, I meant downloading new pictures (only, nothing else) from another site that would supplement the pictures downloaded from the main site. My main site is IMDB (in English) and it is sometimes very poor at images. Selecting the images one by one from the ot...
by jc.carrier
Wed Dec 26, 2012 5:30 pm
Forum: Bugs
Topic: Editions' display with Breeze interface is erratic
Replies: 1
Views: 2318

Editions' display with Breeze interface is erratic

Hi Vlad, Since yesterday, I discovered two new problems with Breeze interface : When there is only one edition, it appears on the General tab and there is no Editions tab. Good choice. But when there are more than one, they appear on the Editions tab and sometimes on the General tab, but not always....